• Bez kategorii

    Peugeot 207 – wesołe pomysły inżynierów z Francji

    Przyjeżdżasz zmęczony z roboty o 23, przekręcasz kluczyk i już w myślach pijesz upragnione piwko a tu nagle niespodzianka. Wentylator chłodnicy kręci się na pełnych obrotach dwie minuty… trzy minuty… pięć minut… siedem minut… dziesięć minut… BAM! Jest! Wyłączył się… No to sprawdzasz czy jak odpalisz i znowu zgasisz silnik to sytuacja się powtórzy… KU@*!@#WA. To samo. Tym razem dłużej…

    Szukasz w Polskim internecie… a to, że skleiły się styki przekaźnika… ale przecież to niemożliwe bo się wentylator wyłączył po 10 minutach…. Czujnik temperatury… może, może nie… nie ma jak sprawdzić… Już prawie odłączasz klemę od akumulatora żeby wentylator go nie rozładował aż tu nagle pomysł aby poszukać w obcojęzycznym internecie. I znajdujesz rozwiązanie! Tak idiotyczne, że aż trudno w nie uwierzyć.

    Otóż jeśli dolewaliście w waszej 207 (chociaż w innych pewnie też) oleju – mogliście nie dokręcić korka. Tak, tego na pokrywie zaworów. Tego którym dolewa się oleju. Jakiś chory umysłowo inżynier wpadł na pomysł aby BSI (sterownik silników w Peugotach) w przypadku wykrycia niskiego ciśnienia w układzie dolotowym to samochód będzie sobie kręcił wentylatorem chłodnicy przez bliżej nie określony czas. Żadnej kontrolki typu Check Engine, STOP, nic. Cisza.

    Jak poprawiłem korek oleju, przejechałem się wokół osiedla i problem został rozwiązany 🙂 Cóż… dziwne…




    Kolejnym chorym pomysłem Panów z koncernu PSA jest reakcja komputera BSI na spalony bezpiecznik od radia.

    Podczas montażu zestawu głośnomówiącego Parrot przypadkiem zrobiłem niewielkie zwarcie co spowodowało przepalenie bezpiecznika. Radio RT3 i wyświetlacz z nawigacją jest tak istotnym elementem pojazdu, że spalenie tego bezpiecznika powoduje kompletne unieruchomienie samochodu i przejście sterownika BSI w tryb awaryjny. Samochód ten tryb sygnalizuje w bardzo wesoły sposób. Otóż spalenie tego bezpiecznika powoduje:

    1. Włączenie wycieraczek na najniższym biegu
    2. Włączenie świateł mijania
    3. Blokadę centralnego zamka w pozycji otwartej

    Tak. Zanim sobie ogarniecie bezpiecznik musicie podjąć ryzyko zostawienia otwartego auta tam gdzie się ten bezpiecznik spalił. Jak już dotrzecie do sklepu po zestaw bezpieczników – można od razu kupić akumulator. Bo te wycieraczki i załączone światła mogą rozładować go na tyle, że po wymianie bezpiecznika już nie zapalicie silnika…. To oczywiście już ironia bo można usunąć bezpiecznik z któregoś z mniej ważnych obwodów i samochód odpalić od razu…

    Published by:
  • Elektronika

    Mikrotik Netflix QoS

    Szybka konfiguracja QoS na RouterOS pozwalająca oznaczać ruch pochodzący z serwisu Netflix. Dzięki temu można nad tym ruchem zapanować, w razie potrzeby przyciąć go lub nadać mu wysoki priorytet 🙂

    Metoda co prawda wymaga posiadania własnego serwera WWW (z PHP) ale jest dość prosta 🙂

    Instalujemy na serwerze WWW skrypt:

    git clone https://github.com/sledzik1984/mikrotik-address-lists

    Skrypt pobiera z sieci informacje o AS’ach Netflixa i przetwarza je na Address-Listę której można użyć w RouterOS

    Po instalacji powyższego skryptu musimy na naszym routerze stworzyć skrypt:

    /system script add name=update-lists source={
    :log info "Address lists update started";
    /tool fetch url="http://adres.twojego.serwera/lists.php\?id=aws&name=dst-amazonaws" dst-path=aws.txt;
    /tool fetch url="http://adres.twojego.serwera/lists.php\?id=facebook" dst-path=fb.txt;
    /tool fetch url="http://adres.twojego.serwera/lists.php\?id=google" dst-path=google.txt;
    /tool fetch url="http://adres.twojego.serwera/lists.php\?id=bso" dst-path=bso.txt;
    /tool fetch url="http://adres.twojego.serwera/lists.php\?id=netflix" dst-path=netflix.txt;
    /tool fetch url="http://adres.twojego.serwera/lists.php\?id=proceau" dst-path=proceau.txt;
    /import file-name=aws.txt; /file remove aws.txt;
    /import file-name=fb.txt; /file remove fb.txt;
    /import file-name=google.txt; /file remove google.txt;
    /import file-name=bso.txt; /file remove bso.txt;
    /import file-name=netflix.txt; /file remove proceau.txt;
    /import file-name=proceau.txt; /file remove netflix.txt;
    :log info "Address lists updated";
    }





    Musimy zadbać również o aktualizację powyższych address-list

    /system scheduler
    add interval=1h name=update_address_lists on-event=update-bgp-lists policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon

    RouterOS co godzinkę odświeży sobie address-listy i będziemy mogli ich użyć do znakowania pakietów w tablicy Mangle (i dalej w QoS)

    Published by:
  • Bez kategorii

    JOSM WMTS BDOT10k

    wmts:http://mapy.geoportal.gov.pl/wss/service/WMTS/guest/wmts/BDOT10k?request=getCapabilities&service=WMTS{header(User-Agent,Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0)}

    Published by:
  • Kuchnia

    Domowy Chleb „Babci Basi”

    Składniki na 3 chleby pieczone w „keksówkach”

    • 200 g mąki żytniej do wypieku domowego chleba
    • 1,3 kg mąki pszennej
    • 3 płaskie łyżeczki soli
    • 3 garści siemienia lnianego
    • 3 garści słonecznika łuskanego
    • 50 g drożdży
    • 500 ml ciepłego mleka
    • 1000 ml ciepłej wody
    • 1 łyżeczka cukru
    • Mak

    Do dużego naczynia wsypujemy mąki, sól i ziarna

    Do drugiego naczynia wlewamy mleko i wodę oraz dodajemy pokruszone drożdże. Dajemy drożdżom ożyć – czekamy 20 minut.

    Do naczynia z mąkami wlewamy płynne drożdże, dokładnie wyrabiamy ręką. Przykrywamy ściereczką i odstawiamy w ciepłe miejsce na 20 minut (do wyrośnięcia).

    Keksówki wykładamy papierem do pieczenia. Wyrośnięte ciasto nakładamy do foremek mokrą dłonią – wtedy mniej się klei. Powierzchnie ciasta wyrównujemy ręką. Posypujemy makiem.




    Po raz kolejny zostawiamy na chwilkę do wyrośnięcia.

    Gdy wyrośnie do połowy foremki wsadzamy do zimnego piekarnika. Piekarnik ustawiamy pracę „górna i dolna grzałka”, bez konwekcji, bez termoobiegu, 200 stopni C.

    Po 30 minutach wyłączamy górną grzałkę i zmniejszamy temperaturę do 180 stopni C. Pieczemy kolejne 30 minut.

    Chleb od razu po wyciągnięciu z pieca wyciągamy z foremek i zdejmujemy z niego papier.

    Published by:
  • Bez kategorii

    Wigilijna kapusta z grochem

    Fasolę drobną namoczyć przez noc. Ugotować do miękkości. Odcedzając zostawić 1/4 szklanki wody w której fasola się gotowała.

    Kapustę kiszoną gotować do miękkości.

    Zasmażyć kapustę na maśle.

    1/5 fasoli w dowolny sposób przekształcić w „fasolową pastę”. Ja użyłem do tego blendera. Przed blendowaniem dolać 1/4 szklanki wody w której gotowała się fasola.

    Wszystko wymieszać.

    Published by:
  • Kuchnia

    Wigilijny „Barszcz” Grzybowy

    Suszone grzyby (dobre, nie pieczarki) zalać gorącą wodą i zostawić na noc.

    Rano gotować i posolić po zagotowaniu. Gotować do miękkości grzybów.

    Przyprawić solą i pieprzem.

    Mały kubeczek śmietany 30% roztrzepać z odrobiną wody i mąki. Wlać do barszczu i zagotować.

    Podawać z gotowanymy ziemniakami.

    Published by:
  • Kuchnia

    Prawdziwy Kurczak po Wietnamsku

    Składniki:

    • 500 gramów mięsa z udka kurczaka (nie filet)
    • Ciemny sos sojowy
    • 4 – 5 cebul średnich cebul
    • 3 łyżeczki cukru
    • Świeży imbir
    • Czosnek
    • Pasta chilli
    • Sól

    Gotowanie ryżu pomijam.

    Cebulę kroimy w piórka, wrzucamy do pojemnika, zalewamy niewielką ilością sosu sojowego – tak aby sos oblepił cebulę. Cebula nie ma w nim pływać.

    Mięso z kurczaka kroimy na odpowiadające nam, niewielkie kawałki. Dodajemy trochę tartego imbiru, przez praskę przeciskamy 4 ząbki czosnku, szczyptę bądź 2 soli, pastę chilli i oczywiście sos sojowy. Wszystko mieszamy i wrzucamy do lodówki. Ja trzymałem w lodówce z godzinkę.

    Zaczynamy obróbkę termiczną 🙂

    Na patelni, w niewielkiej ilości oleju smażymy cebulę. Tylko nie do końca – niech będzie wstępnie usmażona ale aldente.

    Usmażoną cebulę przerzucamy na talerz.

    Nie myjemy patelni / woka (ja osobiście nie mam Woka).

    Na pozostały olej wsypujemy 2 łyżeczki cukru. Ważne jest żeby nie spalić cukru. Moja kuchenka indukcyjna ma skalę od 1 do 9 + TURBO. Karmel robiłem na poziomie 5. W momencie gdy cały cukier zamieni się w karmel wrzucamy kurczaka z lodówki – po chwili zwiększając moc kuchenki. Ja ograniczyłem się do poziomu 7.

    Smażymy kilka minut cały czas mieszając. Dodajemy wcześniej podsmażoną cebulę. Mieszamy.

    Ja dodałem pod koniec jeszcze trochę sosu sojowego który fajnie się zredukował.

    Dodam, że nie smażyłem na patelni z bardzo grubym dnem. Grubym ale nie bardzo grubym (mam patelnie z grubszym dnem).

     

    PS. Jest to wariacja na temat przepisów na kurczaka Ga Kho

    Published by:
  • Bez kategorii

    Kabel przedłużający do pilota Sony RM-B150

    Wtyczki Hirose MXR-8P-8P

    Wtyczka 1:

    1. Biało Pomarańczowy
    2. Biało Brązowy
    3. Zielony
    4. Biało Niebieski
    5. Niebieski
    6. Biało Zielony
    7. Pomarańczowy
    8. Brązowy

    Wtyczka 2:

    1. Zielony
    2. Biało Niebieski
    3. Biało Pomarańczowy
    4. Biało Brązowy
    5. NIE PODŁĄCZONY
    6. Biało Zielony
    7. Pomarańczowhirose_sony_wiring

    Hirose Sony Pinout

    Published by:
  • Bez kategorii

    Novastar (LINSN) LED screen over fiberoptical cable

    Most of Led Screens available in Europe (and China of course) is driven by Novastar products. All data connections are made with typical CAT5e cables.
    We are limited to 100 meters of cable – just like in normal ethernet networks.

    Few weeks ago I’ve had job at which Novastar senders had to be away from the screen for more than 300 meters. Of course there is no chance to use CAT5 cable.

    Novastar sells fiber optical converters that can send LED screen signal for more than 300 meters – but I couldn’t get them in our warehouse soon enough.

    First thing that came to my head was using regular Gigabit Optical Media Converters with Novastar. We own many TPLink MC220L SFP media converters that we use making hotspots on events.

    TPLink MC220L SFP

    Schematic of connection:

    Novastar MCTRL660 ——- RJ45 —–> TP-Link —– 350 m Fiber —> TP-Link —- RJ45 —-> Led Screen

    Connection works! So you can use that (and propably any other Gigabit fiber to RJ45 mediaconverter).

     

    Published by:
  • Elektronika

    Test ładowarki USB SA-2211 2000 mA

    Żona jechała w tym roku na wakacje sama z dziećmi. Postanowiłem wyposażyć ją w uchwyt do telefonu i soft do nawigacji. Zestaw ten nie miałby żadnego sensu gdybym nie zapewnić mu stałego źródła zasilania. Kupiłem więc również samochodową ładowarkę z dwoma wyjściami USB. Wybrałem sobie produkt o teoretycznych parametrach:

    – napięcie zasilania 12V
    – napięcie wyjściowe 5V
    – prąd 2,1A na gniazdo USB

    Dokładny opis ładowarki z Allegro:

    Ładowarka USB SA-2211

    Piękny produkt prawda? I cena jakaś taka niska 😉

    Żona pojechała na wakacje. Telefon padł jej po 100 km. To pokazało realne możliwości tej „bestii”.

    Jako, że posiadam malutki miernik USB – sprawdziłem realne parametry ładowarki USB SA-2211:
    SA-2211 USB Charger

    Zdjęcie to zrobiłem podczas próby naładowania mojego iPhone’a 5s od 10% z załączoną Automapą. Niestety tą ładowarką nie da się ładować telefonu jednocześnie z niego korzystając. W przypadku gdy prąd płynący przez ładowarkę zbliża się do 0,5A – napięcie na wyjściu spada poniżej normatywnych 5V.

    Po rozebraniu urządzenia okazuje się, że nie ma ono prawa nawet zbliżyć się do obiecywanych przez sprzedającego 2,1A na każdy port USB.

    SA-2211 2x2,1ASA-2211 Interior

     

     

     

     

     

    Pierwszy problem z obiecywanym przez firmę m-importer prądem 2,1A na port USB to to, że porty mają wspólne nogi. Nie możemy mówić o tym, że któryś port ma jakąś wydajność gdyż są połączone ze sobą równolegle. Dodatkowo – opis na urządzeniu sugeruje, że port górny ma wydajność 2,1A a dolny 1A. Widać to pięknie po lewej stronie naklejki przyklejonej poniżej portów USB. Opis na tej naklejce mówi również o wydajności prądowej 2000 mA.

    Gdy przyglądniemy się dokładniej wnętrzu tego urządzenia od razu widać, że nie należy ono do skomplikowanych. Ot 1 układzik, 2 kondensatory, cewka.

    Układzik zarządzający pracą całości to chińska przetworniczka DC-DC Buck. Po przetłumaczeniu sobie datasheetu scalaka wychodzą dokładnie wszystkie kłamstwa sprzedającego (a może producenta który oszukał sprzedającego?).

    Układ ten ma wydajność 0,8A. Nie 2,1A. Nie 4,2A (a o takiej wydajności pisze sprzedający z Allegro)

    Nie jest to pierwsza ładowarka którą kupuję na Allegro. Niestety za każdym razem wydajności podawane przez sprzedających są zawyżane do poziomów które są po prostu mało realne do osiągnięcia w urządzeniu rozmiarów wtyczki zapalniczki samochodowej.

     

    Published by:
Akceptuję
Śmietnik wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub odczyt zgodnie z ustawieniami przeglądarki.